Vision 1st Nashville - White Bridge - Outage

Incident Report for AEG Vision

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 10:10 CST

Investigating

We are currently investigating this issue.
Posted Jan 27, 2026 - 07:16 CST
This incident affected: ECS of TN (Eye Care Specialties) (White Bridge, Vision First (Nashville)).