San Pedro - Partial Outage

Incident Report for AEG Vision

Resolved

The outage has been cleared and we’re seeing services restored at this time. We will continue to monitor for stability.
Posted May 27, 2026 - 15:49 CDT

Identified

ISP reports this is related to a commercial power outage at their facility.
Posted May 27, 2026 - 10:30 CDT

Investigating

TThe secondary ISP is reporting a multi node outage affecting the secondary circuit at this location. No ETR is available at this time. The primary circuit is up and providing internet connectivity. We will update everyone when we have further information.
Posted May 27, 2026 - 08:05 CDT
This incident affected: EyeTX (San Pedro Ave.).