Wan2 Outage-City Park West-EOTW
Incident Report for AEG Vision
Update
Tech scheduled for 1/7
Posted Jan 03, 2025 - 13:26 CST
Identified
Issue traced to Wiline equipment. Requested tech to be dispatched from Intellys.
Posted Dec 30, 2024 - 10:08 CST
This incident affects: Eyes of the World Optical (City Park West).