CROWN O'Fallon - WAN 1 DOWN - Up On WAN 2
Incident Report for AEG Vision
Resolved
The WAN 1 connection is back online.
Posted Dec 26, 2024 - 13:34 CST
Investigating
Intellys advises that AT&T cannot see their modem. The practice appears to be closed. I will send an email to the practice an DM to call IT and/or check their modem.
Posted Dec 24, 2024 - 14:52 CST
This incident affected: Crown Vision Center (O'Fallon).