Suburban EyeCare Internet Outage

Incident Report for AEG Vision

Resolved

Practice confirmed outage cleared and internet has been restored to all devices.
Posted Jul 31, 2023 - 12:07 CDT

Monitoring

Computers are showing online for the practice. I was not able to reach anyone at the practice to confirm internet is working for all devices. Will monitor and will check with the practice later.
Posted Jul 31, 2023 - 12:01 CDT

Identified

The practice is being affected by an outage in the area. There is no estimated time on when the service will be restored.
Posted Jul 27, 2023 - 14:09 CDT

Investigating

We are currently investigating this issue.
Posted Jul 27, 2023 - 13:39 CDT
This incident affected: ECS of MI (Eye Care Specialties) (Suburban EyeCare).