Broadway Vision - PROD DOWN - ISP Dispatched (No ETA)

Incident Report for AEG Vision

Resolved

This incident has been resolved.
Posted Sep 26, 2025 - 13:08 CDT

Update

PROD is back up. New modem installed.
Posted Sep 26, 2025 - 13:08 CDT

Identified

This practice is down due to an issue with the ISP's modem. They have dispatched a technician, but are not providing an ETA. I have engaged INTELLYS to push for one.
Posted Sep 26, 2025 - 11:36 CDT
This incident affected: ECS of WA (Eye Care Specialties) (Broadway Vision).